problem with rpm installation

.rp printer at moveupdate.com
Thu Jul 8 20:10:25 EDT 2004


On 5 Jul 2004 at 23:36, Gyepi SAM wrote:

> 
> On Mon, Jul 05, 2004 at 12:04:11PM -0700, .rp wrote:
> > I am having no luck with updating from .17 to .92 on our 
> > RedHat9 pc.
> > 
> > trying dynamic rpm:
> > error: Failed dependencies:
> > 	libdb-4.1.so is needed by bogofilter-0.92.1-1
> 
> If you want to install this version, you need to install Berkeley DB version
> 4.1.
> 
> > 
> > trying static rpm:
> > error: Failed dependencies:
> > 	bogofilter conflicts with bogofilter-static-0.92.1-1
> 
> It looks like you already got bogofilter-static-0.92.1-1 installed and that
> conflicts with the non-static version. If you don't want the static version,
> remove it before trying to install the dynamic version (keeping in mind that
> it will require a newer BDB)
> 
There is no bogofilter-static installed.
I tried installing 
ftp://ftp.linuxforum.net/RPM/freshrpms/redhat/testing/7.3/postfix2/db4-
devel-4.1.25-0.rh73.3.1.i386.rpm

and got this:
db4 = 4.1.25-0.rh73.3.1 is needed by db4-devel-4.1.25-0.rh73.3.1

presently installed is:
db4 4.0.14-20
db4-utils 4.0.14-20


More information about the Bogofilter mailing list